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Introdução
 Adobe InDesign CS6 – Editoração Eletrônica 

 

Sobre o Curso

O Adobe InDesign é uma ferramenta de diagramação e paginação, podendo 
trabalhar com várias páginas, inclusive com formatos diferenciados, em um mesmo 
arquivo.

Com o InDesign podemos melhorar o trabalho de diagramação por meio de técnicas 
mais adequadas e precisas com uma gama de recursos que este software oferece.

O curso deixará o aluno mais experiente na editoração eletrônica podendo 
aperfeiçoar seu trabalho de forma significativa e prática, utilizando as ferramentas do 
InDesign.

Estrutura do Curso

As primeiras unidades apresentam a interface gráfica deste software como: as 
paletas, as barras de ferramentas e as guias e réguas. Agrega, também, a forma de criar 
páginas e páginas mestras e a manipulação de objetos no InDesign.

As unidades seguintes abordam tópicos como: frames de textos e frames de imagens 
do InDesign através de comandos específicos. Também, será feita a montagem de uma 
revista entre outros materiais, para a aplicação práticas das ferramentas do software.

As unidades finais trabalham com a finalização de arquivos, criação de índices, 
bibliotecas e ferramentas de interatividade. Durante o transcorrer de todo o curso o aluno 
aprenderá a trabalhar de forma autônoma e criativa com este software, conhecendo as 
mudanças e novidades incorporadas ao programa.

     



Unidade 1 -  Adobe InDesign CS6	

Área de Trabalho 				  
Painel de Menus 				 
Painel de Controle e Painel Doc		
Caixa de Ferramentas				  
Painel de Encaixe 				  
Réguas, Guias e Grades 
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Unidade 1
 Iniciando Adobe InDesign CS6 

O InDesign é um software que permite a realização de trabalhos altamente técnicos, 
calculados ao extremo e ao mesmo tempo disponibiliza uma gama de recursos para 
criação.

1.1	Área de Trabalho

Como todo software gráfico, o InDesign é organizado por menus, caixas de 
diálogo, comandos diretos e indiretos e paletas. Sua interface segue a mesma estrutura 
dos softwares da Adobe. Isso faz com que o usuário sinta-se mais à vontade ao ver a 
organização visual do InDesign.

A página é o principal espaço em que o diagramador desenvolve seu trabalho. Tudo 
é em função desse espaço, onde textos, fotografias, ilustrações e até mesmo espaços em 
branco devem ser planejados para uma boa composição.
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Existem formatos padronizados para livros, revistas, jornais, folders, cartões. Tais 
formatos, ou seja, dimensão final da folha, é simulado pelo InDesign por um contorno 
preto. Dentro deste formato existem outros itens que também são importantes para a 
composição dos grafismos:

- FORMATO: é o ponto de partida. Trata-se das dimensões da página;

- MARGENS: espaços localizados ao redor da folha no lado interno;

- MANCHA: é a área interna às margens. Na mancha o diagramador programa o 
alinhamento dos objetos e calcula a quantidade de texto;

- COLUNAS: o texto tem uma apresentação melhor se dividido em colunas de 
texto. Essas colunas são simétricas no gabarito inicial e posteriormente podem 
ser divididas em medidas relacionadas ou múltiplas para que o diagramador 
possa realizar algumas variações.

A cada novo documento o InDesign permite que se escolha as principais 
configurações do projeto gráfico, desde o tamanho das páginas e colunas até sua área 
de sangria e instrução. 

Facing pages: faz com que o InDesign coordene páginas pares e ímpares, 
mantendo as páginas lado a lado ao invés de separadas
Master Text frame: Gera um frame de texto dentro da master de acordo com 
o  tamanho das margens e colunas estabelecidas.

Pages Size: Determina o tamanho exato da página

Orientation: Marque a orietação da página na forma retrato (vertical) ou na 
forma paisagem (horizontal)

Columns: permite que se atribua um determinado número de colunas e 
valores de espaçamento entre elas.

Margins: permite que se atribua um valor para cada margem interna e externa
  
Bleed and Slug - Possibilita adicionar uma área de sangra e uma área de 
instrução, respectivamente, sendo a última função um espaço para se 
adicionar informações específicas sobre o documento. 
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 DICA:
  

- Para alterar a orientação da página, acesse o menu  File > Document setup. 
 
- Para alterar o número de colunas, acesse o menu Layout > Margins e Columns. 
 
- Para alterar as unidades (cm, mm, points), acesse o menu Edit > Preferences >   
  Units & Increments
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Área de instrução

Área de sangra

Guia de margens

Guia de colunas

A - Slug: linhas azuis
 
B - Bleed: linhas vermelhas

C - Margem: linhas em magenta 

D - Colunas: linhas violetas 

A - Barra de menus   B - Paleta DOC     C - Caixa de ferramentas     D - Paletas

C
área de trabalho
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1.2 Painel de Menus 

A barra de menus localizada na parte superior da tela está reunido e organizado por 
categorias. No menu File, por exemplo, são encontrados apenas comandos relacionados 
a arquivos, seja salvando, imprimindo, exportando, etc., assim como no menu Type, 
encontram-se comandos de formatação de texto para escolha de fonte, corpo e 
entrelinhamentos.

Geralmente, cada menu organiza seus comandos de uma forma hierárquica, 
posicionando os mais utilizados na parte superior do menu e os menus utilizados nas 
últimas posições do menu:

1.3	Painel de controle e painel Doc

Trata-se de uma caixa ou paleta posicionada de forma horizontal logo abaixo da 
barra de menus, que sempre muda de acordo com a ferramenta selecionada ou objeto 
na página. Nessa paleta podemos determinar o posicionamento horizontal e vertical dos 
objetos, suas dimensões, pontos de referência de alinhamento, inclinações, rotações, 
tipos de contornos e preenchimentos, e no caso de textos, toda a formatação que se 
possa imaginar.

1.4	 Caixa de ferramentas

Todo software possui um painel de controle principal em que se realiza a maioria 	
das operações, o qual recebe o nome de Tool Box ou Caixa de Ferramentas, onde 
encontramos ferramentas de seleção de objetos, seleção de nós de edição e seleção de 
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objetos dentro de grupos já formados. Porém se repararmos na base de cada ferramenta, 
podemos verificar um pequeno triângulo, que significa que existem outras variações sob 
esta mesma ferramenta. Com isso temos um número maior de funções que servem para 
a criação de traços, de objetos, de blocos de texto, de gradiente e de ajuste de cores. 

■     Content Collector Tool (B)

A

B

C

D
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1.5	Painel de Encaixe 

Está, geralmente, posicionado no lado direito da tela. São caixas flutuantes que 
em muitas situações funcionam como complemento de algumas ferramentas, e em 
outros, trabalham de forma independente. Todas as paletas são gerenciadas pelo menu 
Window, no qual também podemos salvar uma configuração de paletas para ser 
utilizada futuramente. Podemos expandir ou retrair as paletas apenas clicando nas setas 
no lado direito superior.  

Seta de expansão
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1.6	Réguas, Guias e Grades 

Qualquer trabalho de diagramação deve ser montado com o auxílio de recursos 
que permitam um alinhamento correto dos objetos. Para realizar esse alinhamento, o 
InDesign conta com os recursos de réguas, guias de alinhamento e grades. Todos esses 
recursos estão no menu View.

Na intersecção das réguas há um recurso 
composto por eixos. Se clicarmos nessa área de 
encontro podemos puxar esses eixos para qualquer 
parte da página, redefinindo assim o “ponto zero”. 
A partir dele, também podemos criar mais linhas 
guias que podem ser ocultadas pelo comando:  
View > Grids & Guides > Hide Guides.

O comando Grid (grade) pode ser utilizado na 
forma de uma folha pautada. Esse recurso serve para 
facilitar o alinhamento de colunas de texto e também 
de montagem da plástica da página. O Grid pode ser 
ativado para iniciar exatamente no topo da página. O 
ideal é que o valor do Grid seja o mesmo valor de 
entrelinha do texto. 

	 O Grid também apresenta-se na forma de uma 
folha quadriculada, permitindo maior precisão 
no alinhamento, pois ocupa não somente a área 
da própria folha, como também do documento 
inteiro. Para habilitar o Grid clique no menu:  
View > Grids & Guides > Show Baseline Grid.
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A partir da versão CS5, o InDesign trouxe as Smart Guides ou guias inteligentes, 
pois apresentam as dimensões dos objetos, assim como as suas coordenadas permitindo 
maior flexibilidade na reestruturação e organização dos elementos. Tal dinamisno 
também contribui para a rotação e ajuste das formas.  

	

DICA:
Para ativar as réguas (se não estiverem visíveis) basta clicarmos no menu: 
View > Show Rulers (CTRL + R).  Se quisermos posicionar uma guia de forma 
precisa, basta clicarmos sobre ela e aplicar valores numéricos pelo painel Doc nos 
campos X e Y





Unidade 2 - Trabalhando com Objetos

Criando formas abertas e fechadas
Adicionando Preenchimento e Contorno
Aplicando Gradiente
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							            Unidade 2	
			         Trabalhando com Objetos

2.1	Criando Formas Abertas e Fechadas

A caixa de ferramentas apresenta opções para se elaborar objetos tanto na forma 
fechada - elipses, retângulos, polígonos - quanto na forma aberta, através de linhas. 

A Pen permite controlar a forma e o traçado através da 
criação de nós e de seus ajustes. Pode criar caminhos 
com formato aberto ou fechado para preenchimento ou 
para aplicação de texto.

Através das formas fechadas pode se constuir desenhos   
como também aplicar textos.

Realiza traços semelhantes às formas desenhadas a mão 
livre. 

Gera linhas, criando formas ou caminhos para texto.

Permite a rotação direta dos objetos

Permite aumentar ou diminuir uma forma em torno de 
um de seus ponto fixos.

 
  

DICA:
Algumas ferramentas, ao serem clicadas duas vezes sobre o botão que está na paleta, 
abrem uma nova janela permitindo a alteração de valores da mesma ferramenta. Além 
disso, comandos como a elipse, o retêngulo e o polígono, ao serem selecionados e 
clicados na página, também abrem uma nova janela de ajuste.



21

Adobe Indesign CS6: Editoração Eletrônica

2012 © Alfamídia

Na última parte da paleta temos os tipos de Preview (tecla 
de atalho: W), ou seja, é possível escolhermos um modo em que 
podemos ver todas as estruturas do trabalho (guias, réguas, etc.) ou 
um modo com o qual é possível simular o trabalho na folha impressa.
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2.2	Adicionando Preenchimento e Contorno

A ferramenta Fill e Stroke correspondem, respectivamente, ao preenchimento e ao 
contorno do elemento. É possível, no entanto, alterar a cor e o valor clicando duas vezes 
sobre o mesmo preenchimento e contorno. A paleta nos possibilita cor, não somente para 
formas, mas também para textos (Função essa que será abordada na próxima unidade).

Para alterar o valor das cores, clique duas vezes 
sobre a caixa Fill e Stroke

Preenchimento

Contorno

Painel direito - alteração 
de cores e contorno

Aciona cor para textos

Aciona cor para formas
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2.3	Aplicando Gradiente

Para alteramos a cor do gradiente basta darmos um clique em um dos limites de 
cor. Automaticamente, a cor é habilitada na paleta Color, aguardando para fazermos à 
alteração da cor. A cor do gradiente também pode ser alterada através da paleta Swatches: 
basta posicionarmos o cursor em cima da cor (sem clicar) na paleta Swatches e arrastá-
la para cima de um dos limites de cor do gradiente. Aparecerá um sinal de + indicando 
que aquela cor será adicionada.

DICA:
Para mudar a direção do gradiente, utilize a ferramenta 
Gradiente Swatch Tool da caixa de ferramentas

Limite de cor - Habilita a troca de cor 
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2.4	Acessando Paleta Pathfinder 

A paleta Pathfinder também trabalha com as formas abertas e fechadas, permitindo 
a mesclagem entre os objetos. Acessando o menu Window > Object & Layout>  
Pathfinder é possível optar por essa soma dos elementos, assim como alterar a forma 
de um objeto através da função Path e Convert Shape.  

Forma original Add

Subtract Minus Back

Intersect

Exclude Overlap

PATHFINDER

Conecta pontos e fecha caminhos.

Une as formas sobrepostas.

Converte caminhos alterando o objeto
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LABORATÓRIO:

►► Elabore um anúncio para ser veiculado em jornal tendo como cliente a empresa 
Sempre Arquitetura, semelhante ao modelo abaixo.

►► Ao criar o anúncio, utilize as seguintes medidas:
•	 Formato do anúncio: 37 x 29 cm
•	 Margens: superior = 1,5 cm  |  inferior = 1cm  |  direita  e esquerda = 1,5 cm
•	 Sangria (bleed) = 0,3 cm

►► Aproveite as funções da caixa de ferramenta, assim como as da Paleta 
Pathfinder para criar a arte, adicionando cores e gradientes se desejar.





Unidade 3 - Criando páginas

Páginas Mestras
Rotação de Páginas
Layout de páginas através de frames
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                                                                     Unidade 3 
Criando páginas

3.1 Acionando Novas Páginas 

Com o documento criado, é possível habilitar a paleta Pages a partir do menu 
Window  >  Pages. A partir dessa, selecione o seu menu pop-up na parte superior 
esquerda e selecione a opção: Insert Pages, escolhendo quantas páginas forem 
necessárias para o  projeto gráfico.

Nova página
Cria uma nova página 
após a página selecionada
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3.1 Formatos de páginas diferenciadas em um mesmo arquivo

A partir da versão CS5 do InDesign, é possível trabalhar com formatos diferenciados 
de páginas em um mesmo documento. Essa opção é especialmente importante quando 
criamos a papelaria para um cliente ou formatos de anúncios diferenciados para 
diferentes veículos de comunicação impressa entre outros.

Existem duas maneiras de alterar o formato de uma ou mais páginas:

1. Use a ferramenta ‘Page Tool’ ou [Shift + P] para marcar a página e alterar o 
formato através da paleta Doc ou
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2. altere o formato selecionando as páginas no menu Window > Pages e escolhendo 
o novo formato através do ícone Edit page size.

Edit page size
Escolha uma das opções 
pré-definidas ou ‘Custom 
Page Size...” para 
formatos customizados

Custom page size
Dê um nome e defina o seu novo formato.
Ao nomear o formato, ele aparecerá na 
lista dos formatos pré-definidos para 
ser utilizado de forma direta em outro 
momento do trabalho. 
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3.2 Páginas Mestras

A página mestre é um recurso muito prático nos software de diagramação, 
agilizando o trabalho. Seu objetivo é abrigar frames de imagens e textos que serão 
repetidos durante todo o trabalho. Esse itens podem ser cabeçalhos, rodapés, imagens 
e qualquer outro tipo de informação que, em vez de ser aplicado manualmente em cada 
página, é inserida automaticamente não possuindo limites de páginas.
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DICA:
Pop-up para busca de uma determinada página ou escolha prévia das páginas  Master.

Na paleta Pages clique duas vezes no campo A-Master. Automaticamente o campo 
fica em negrito, indicando que entramos na página mestre, pois tudo que fizermos nela 
afetará as outras páginas. Além disso, é possível criar páginas mestres baseadas em 
outras já existentes, dinamizando o processo de criação.       
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3.3 Rotação de Páginas

A partir da verão CS5 do InDesign há a possibilidade de as páginas poderem ser 
giradas, não sendo necessário qualquer mudança física no próprio monitor. Tal função 
auxilia na visualização do material através dos ângulos mais importantes como 90 e 
180 graus. Desse modo, elementos podem ser adicionados já no ângulo apropriado, 
contribuindo para o alinhamento sem sair do lugar.
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3.4 Layout de páginas através de frames

O projeto gráfico de uma página deve ser cuidadosamente pensado e elaborado para 
que o posicionamento dos elementos conduzam o olhar do leitor com um determinado 
fluxo. Para isso, o InDesign conta com o auxílio dos frames. A caixa de ferramentas 
apresenta três formas fechadas (retângulo, elipse e polígono) que geram frames, ou seja, 
um espaço reservado semelhante a um container sem conteúdo, servindo de estrutura 
para o projeto.

DICA:
É possível executar no quadro as mesmas ações aplicadas em um caminho, como 
adicionar preenchimento, traçado ou editar sua forma. Os quadros também podem 
conter textos e gráficos, além de imagens.
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LABORATÓRIO:

►► Crie uma identidade pessoal utilizando as ferramentas de desenho e texto do 
InDesign..

►► Aplique sua marca, juntamente com outros recursos gráficos e informações em:
•	 Cartão de: 9 x 5 cm
•	 Papel de carta em dois formatos: 21 x 29,7 cm e 15 x 21 cm
•	 Envelope ofício = 22,9 x 11,4 cm

►► Elabore todos os materiais no mesmo arquivo, utilizando a ferramenta page 
tool ou o painel Pages  para dimensionar os vários formatos.





Unidade 4 - trabalhando 

			       e importando imagens

	Eliminação ou Recorte de Fundo
Painel Link Personalizável
Vinculando Imagem ao Documento
Separando Imagens por Layers
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Unidade 4
 Trabalhando e importando imagens 

As imagens são incorporadas no documento através do menu File > Place. 
Contudo,  além da imagem ser importada, ela ainda pode ser recortada e modificada no 
próprio InDesign, assim como pode ter suas informações conferidas através do painel links. 

4.1	Eliminação ou Recorte de Fundo

Apesar de ser um programa de diagramação e paginação, o InDesign executa 
tarefas bem interessantes com as imagens que importa. É possível aplicar alguns efeitos 
como o esmaecimento na imagem. Isso ocorre porque é viável determinar as áreas a 
serem retiradas da imagem pela opção Path do Photoshop ou usando um canal Alpha.

Portanto, quando uma imagem é trabalhada por outro software de tratamento 
de imagens como, por exemplo, o Photoshop, o InDesign consegue selecionar áreas 
específicas que são necessárias para se gerar o corte. 

		       - O comando que faz essa interpretação é o Clipping Path.
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Nesta janela podemos configurar algumas opções:
- TYPE: é responsável por identificar as referências existentes no arquivo para 

realizar o recorte. Desde recortes feitos eliminando áreas brancas da imagem (se 
existirem), até a interpretação de paths ou canais Alpha.

- THRESHOLD E TOLERANCE: podem auxiliar na melhoria do recorte da 
imagem. Realizam operações de acabamento de recorte, simplificando os contornos e 
aumentando ou diminuindo a invasão do recorte da imagem.

DICA:
Um detalhe interessante é que em algumas situações é necessário especificar as áreas 
brancas internas da imagem. Por isso, a opção Include Inside Edges deve estar ativa 
na caixa de ferramentas quando for necessário tal resultado.
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4.2 Painel Link Personalizável

O InDesign permite que todos os elementos importados sejam visualizados pelo 
painel Links. Caso ele não se encontre no painel direito, basta acessá-lo no menu 
Window > Links. Sua função é localizar e classificar os arquivos inseridos.

Você pode personalizar o modo de visualização dos elementos incorporados, 
otimizando a busca e a organização interna do documento.
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4.3 Vinculando Imagem ao Documento

Por padrão as imagens não são embutidas, de fato, no arquivo do InDesign. Se 
quisermos embutir as imagens no arquivo teremos que selecionar a imagem (no painel 
Links) clicar no seu menu pop-up escolhendo a opção: Embed File.
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4.4 Separando Imagens por Layers

Os documentos do InDesign, assim como outros programas da Adobe, também 
possui o painel Layer que assemelha-se a um conjunto de camadas possíveis de serem 
editadas. Há a possibilidade de guardar elementos em uma layer sem afetar outras partes 
ou tipos de conteúdo. Cada layer pode ser ocultada, escondendo os elemtos que abriga. 
Por isso são comparadas a páginas transparentes que funcionam por empilhamento. 
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LABORATÓRIO:

►► A partir de agora a proposta é desenvolver uma revista com os seguintes 
critérios:
•	 Nome da revista: ALFA Communication;
•	 Público: Jovens atuantes na área de comunicação e design 
•	   (idade entre 18 e 25 anos);
•	 Objetivo: Construir um espaço para exposição de criações e anúncios;
•	 Cor: 4x4;
•	 Medidas: Largura - 14,8cm, altura - 21cm (Tamanho A5), conforme o modelo  

          que se encontra no final desta apostila.

►► Após criar o novo documento, salve-o  em sua pasta com o nome de “Revista”.

►► Crie as páginas necessárias;

►► Elabore, através de frames, a estrutura do projeto, estabelecendo  os espaços para  
  textos e imagens.

►► Importe imagens da pasta ‘imagens’ para compor o layout que será elaborado 
(apenas importe as imagens, a formatação final das páginas será feita mais 
adiante).

►► Utilize a página Master ao criar elementos que se repetem ao longo do 
documento.

►► Aplique o restante das ferramentas vistas anteriormente e acompanhe o exerício  
  junto com o instrutor.

►► Salve o arquivo.

ANOTAÇÕES:
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Unidade 5 - Efeitos no InDesign			 
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Unidade 5 
Efeitos no InDesign

Após a importação da imagem com recorte, podemos aplicar alguns efeitos a 
essa mesma imagem semelhantes aos encontrados no Photoshop, como, por exemplo, 
sombras e mesclagens. Para isso, habilite a paleta Effects dentro do menu Window. 
Com a imagem selecionada escolha entre as várias possibilidades de efeitos.
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Resultado final: efeito Drop Shadow
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LABORATÓRIO:

►► Abra o arquivo Revista e crie a capa com os recursos do painel effects - 
mesclagens e transparências.

►► Monte as demais páginas da revista utilizando as ferramentas de desenho, 
ajustando as imagens e aplicando os efeitos necessários. Os textos serão 
aplicados na próxima sessão.

ANOTAÇÕES:



Criando Caixa de Texto
Texto sobre Path
Transformando Texto em Objeto
Texto Automático
Texto Condicional
Refluxo de Texto Inteligente
Matérias Vinculadas
Caixa de Tabulações
Monitoramento e Revisão de Alterações
Notas Editoriais
Legendas Automáticas

Unidade 6 - Trabalhando Texto
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 Unidade 6
 Trabalhando  texto 

6.1 Criando Caixa de Texto  

O texto pode ser criado de três formas dentro do InDesign:

Podemos entender a formatação de texto como a aplicação de atributos de 
caracteres tais como fonte, tamanho do corpo, entrelinha, alinhamento, aproximação 
entre caracteres, entre outras opções. Através da ferramenta Text, a paleta DOC é 
acionada, possibilitando que os textos sejam formatados. Contudo, ainda há a opção de 
construir o texto a partir de um caminho (Path), seja forma aberta ou fechada.

InDesign

Importando através 
do menu File > Place
CTRL + D

Elaborando de 
forma direta com a 
ferramenta Type

 

Gerando texto de 
marcação através do 
menu Type > Fill 
with Placeholder 
Text após criar caixa 
de texto
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InDesign InDesign

InDesign

DICA:
1. Após adicionar um caminho para o texto, acesse através do menu Type > type on 
a path > options, para alterar sua forma. 
2. Nem sempre temos uma caixa de texto totalmente ajustada. Para resolver esta 
questão selecione o menu: Object > Fitting > Fit frame to Content.

In

D e s i g n

A - Formatação de caracteres, B - Formatação de parágrafos

6.2	 Texto sobre Path 

O Path é um recurso de traçado baseado em vetores. No InDesign, utilizamos o 
path para criar formas irregulares e também para aplicar textos sobre ou em seu interior.

1- Desenhe uma curva com a ferramenta Pen.
2- Selecione a ferramenta Type on a Path e dê um clique em cima do caminho, 

escrevendo algum texto. O texto vai obedecendo às curvas do Path, que podem ser 
editadas novamente com a ferramenta Direct Selection.

indesign  in
d

es
ig

n
  i

ndesign indesign  in
d

esig
n 

adobe indesign cs4   adobe indesign cs4   adobe 
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6.3 Transformando Texto em Objeto 

Além das cores, o texto pode receber gradiente, tranparência e imagens. Para isso 
é importante transformar o texto em objeto por meio da função Create outline que se 
encontra no menu  Type. Quando tal função é aplicada, o texto é chamado de texto 
em curvas, pois acaba possuindo uma quantidade enorme de nós de edição. Esses nós 
podem ser manipulados pela ferramenta Direct Selection. 

 



53

Adobe Indesign CS6: Editoração Eletrônica

2012 © Alfamídia

File > Place

Transparência

Para adicionar um elemento dentro da fonte que está em curvas é preciso importar 
a imagem através do menu File > Place. Para editar o que está dentro do texto, basta 
selecionar o mesmo com a ferramenta Direct Selection. 

DICA:
A ferramenta conta-gotas é responsável por selecionar uma formatação de texto e 
aplicar essa formatação em outro texto mesmo que esse não esteja em curvas. 
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6.4	Texto Automático

O InDesign agiliza o trabalho de diagramação e montagem seja importando, 
digitando ou gerando um texto. Para tanto, é necessário construir caixas de texto e essas 
podem ser criadas através da ferramenta Type ou dos Frames que recebem não apenas 
texto mas também imagens.

Os quadros gerados apresentam uma porta de entrada e de saída para o texto. 
Caso o texto não seja digitado, mas importado, há uma adaptação desse em relação 
ao tamanho do frame. Se o texto for mais extenso que o quadro gerado, o restante das 
frases permanecem ocultas e o frame apresenta no canto inferior um pequeno retângulo 
vermelho indicando que há excesso de texto (overset text).    

Entrada

Saída

DICA:
Para mostrar o texto que está oculto é possível reorgnizar as medidas do frame ou 
gerar um processo de vínculo, criando um segundo frame ao clicar na porta de saída. 
Desse modo, os quadros passam a ser interligados, encadeando o texto. 
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Saída

Ao clicar na porta de saída, o  ponteiro é convertido em um ícone de texto carregado. 
O ícone carregado permite fazer o texto fluir nas páginas. Quando se posiciona esse 
ícone sobre um frame de texto, o mesmo é mostrado entre parênteses. Quando ele é 
decarregado em outro frame, o ponteiro preto torna-se branco.
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Para aplicar o texto automaticamente ao documento para  serem criadas as páginas 
durante a importação do texto, mantemos a tecla Shift pressionada, clicando na área da 
mancha. Se não utilizarmos à tecla Shift teremos o texto aplicado apenas na primeira 
página, não interpretando a opção Master Text Frame. Observe na paleta Pages os 
ícones das páginas criadas:
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6.5	Texto Condicional 

Gera várias versões de um documento para diferentes usuários, todas a partir de 
um único arquivo de origem do InDesign. Ao invés de se criar arquivos diferentes 
para separar determinadas informações, basta ocultá-las no mesmo arquivo através do 
Texto Condicional (TC). O texto ocultado pode ser  parágrafos, palavras ou até mesmo 
caracteres sem depender de camadas. 
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1. Criando um segundo TC 2. Ocultando o TC gerado 

3. Alterando visualização do TC 4. Criando novo TC 

5. Criando um conjunto de TC 6. Ativando o conjunto de TC 
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6.6 Refluxo de Texto Inteligente

Nova função que permite adicionar uma nova página sempre que se escreve mais 
texto do que a página pode receber. Ao final de uma história, seleção ou documento 
quando o texto ultrapassar o limite estabelecido, o refluxo de texto inteligente adiciona 
nova folha. Ele também auxilia o texto condicional, pois as página são automaticamente 
excluídas ou adicionadas quando o texto condicional está oculto ou é exibido no 
documento. Para que essa opção funcione, você precisa ter, pelo menos, duas páginas 
com frames de textos interligados.
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6.7 Matérias vinculadas

Use matérias vinculadas para gerenciar várias versões de uma matéria ou do 
conteúdo de texto no mesmo documento.

Você pode designar uma matéria como principal e, em seguida, colocar a mesma 
matéria em outros locais no documento como matéria subordinada. Sempre que a 
matéria principal for atualizada, as matérias subordinadas serão sinalizadas no painel 
Links e você poderá atualizá-las para sincronizar com a matéria principal. Você pode 
criar matérias vinculadas usando matérias regulares ou texto em matérias demarcadoras. 
Também há suporte para os objetos ancorados dentro de matérias.

Criação

1.	 Selecione uma matéria selecionando o frame de texto ou posicione o cursor 
de inserção no texto. Você também pode selecionar várias matérias usando 
Shift+Clique se estiver selecionando quadros de texto.

2.	 Escolha ‘Edit > Place And Link Story’. O cursor é carregado com a matéria.

3.	 Clique em um frame de texto vazio ou desenhe um quadro para inserir a matéria 
vinculada.
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DICA:
A matéria é exibida como matéria vinculada no painel Links. Por padrão, o nome 

da matéria no painel Links é criado usando os primeiros caracteres da matéria original. 
Você também pode alterar o nome padrão da matéria vinculada pelo painel Layers.

Atualização
Se uma matéria original for editada, o painel 

Links exibirá próximo à matéria vinculada um 
ícone triangular amarelo com uma exclamação. No 
painel Links, clique duas vezes sobre esse ícone 
para atualizar a matéria filha.

Caso tenha feito edições locais em uma 
matéria filha, as edições serão sobrescritas pelo 
conteúdo da matéria original.

Caso tenha definido ‘Notificar se a atualização 
do link substituir as edições locais’, será exibida 
uma mensagem de aviso.

Use o painel Link Info para determinar se 
você fez edições locais na matéria; o status da 
matéria exibirá Text modified se você tiver feito 
edições locais.

Editar matéria original
Se você estiver trabalhando em uma matéria 

vinculada e precisar ir para a matéria original, faça 
o seguinte:
1.	 No painel Links, selecione a matéria vinculada.
2.	 Clique em ou escolha Editar original no menu 

do painel Links.

O InDesign selecionará e o levará à página do 
texto original.
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6.8 Caixa de Tabulações

Todas os epaçamentos, entradas de parágrafo de um texto, são posicionamentos que 
se repetem ao longo do conteúdo. Esses posicionamentos são chamado de Tabulação e 
podem ser alterados ao se solicitar sua visualização, visto que as configurações padrão 
de tabulação estão relacionadas às unidades da régua horizontal. 

Para ajustar os valores é necessário posicionar o cursor no ponto exato do 
texto onde se pretende alterar a tabulação. Após a seleção do texto, acesse o menu: 
 Type > Tabs. 

DICA:
Clique no ícone semelhante a um íma para se certificar que a régua está encaixada 
com o texto que se pretende ajustar.
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6.9 Monitoramento e Revisão de Alterações

Um importante recurso é a capacidade de monitorar as alterações feitas em um 
texto por cada colaborador no processo de redação e edição. Sempre que um usuário 
adiciona, exclui ou move o texto dentro de uma matéria existente, a alteração é marcada 
no ‘Editor de matérias’ do InDesign. Uma vez marcadas, você pode aceitar ou rejeitar 
essas alterações.

Use o painel Track Changes que se encontra em Window > Editorial > Track 
Changes - para ativar e desativar a opção Monitorar alterações (Enable Track Changes 
in Current Story), bem como para mostrar, ocultar, aceitar ou rejeitar as alterações feitas 
pelos colaboradores.

DICA:
A visualização das correções assim como as opções de mostrar, ocultar, aceitar ou 
rejeitar as alterações são visualizadas apenas no editor de matérias.
Para acessá-lo, selecione o frame de texto ou posicione o cursor no texto e vá até Edit 
> Edit in Story Editor ou usando o atalho [Ctrl + Y]

A - Barras de alteração  
B - Texto Adicionado  
C - Texto excluído  
D - Texto Movido (de)  
E - Texto Movido (para)
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6.9 Notas Editoriais

O recurso Notas do InDesign usa os nomes de usuário do fluxo de trabalho para 
identificar o autor de uma nota ou de uma alteração monitorada. As notas e as alterações 
monitoradas são codificadas por cores para cada usuário, conforme definido nas 
preferências de Notes no InDesign .

As notas podem ser exibidas somente no texto. No InDesign, elas podem ser 
impressas somente por meio do Editor de matérias e não podem ser exportadas para PDF.

Adicionar notas editoriais
1.	 Com a ferramenta Type, clique no local em 

que deseja inserir a nota e escolha Window 
> Editorial > Notes > ‘New Note’. Quando 
você edita no Editor de matérias, delimitadores 
são exibidos. Na exibição de layout, o painel 
Notes é exibido.

2.	 Digite sua nota entre os delimitadores de nota 
ou no painel ‘Notes’.

Você pode adicionar quantas notas quiser em 
qualquer local. Porém, não é possível criar uma nota dentro de outra nota.

Para mostrar ou ocultar notas, escolha View > Extras > Show Notes ou Hide 
Notes.

Acima, visualização da nota  
no Editor de Matérias

Ao lado, visualização da nota  
na exibição de layout
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6.9 Legendas automáticas

Ao gerar uma legenda a partir de uma imagem existente, você pode gerar uma 
legenda estática, que apenas pode ser modificada manualmente, ou uma legenda ativa, 
que será atualizada se a imagem ou seus metadados forem alterados.

Quando você escolhe Generate Live Caption, uma nova variável é gerada 
automaticamente com base nas configurações de legenda atuais. Por exemplo, se o tipo de 
metadados Name estiver selecionado na caixa de diálogo Captions Setup, uma variável 
denominada Live caption active: Name será criada.

1.	 Para determinar o conteúdo e a aparência da legenda gerada, escolha Object > 
Captions > Captions Setup e especifique as configurações. 

2.	 Escolha Object > Captions > Generate Live Caption ou Generate Static 
Caption para gerar a legenda.

Ao gerar uma legenda ativa que exibe uma longa string de texto, como uma 
Descrição, essa legenda não apresenta quebras de linha porque é uma variável. Se uma 
legenda ativa estiver compactada em uma única linha, converta-a em uma legenda estática. 
Para converter uma legenda ativa em legenda estática, selecione-a e escolha Object > 
Captions > Convert to Static Caption.

Você também pode gerar uma legenda estática enquanto insere uma imagem. Na 
caixa de diálogo ‘Place’, selecione ‘Create Static Caption’ e insira o frame de texto da 
legenda depois de inserir a imagem.

DICA:
Ao usar a informação do nome do arquivo como legenda, a extenção do arquivo 

será acrescentada também. Adicione todas as imagens e legendas e então pesquise 
através do recurso find as extensões (por exemplo, ‘.jpg’) e elimine-as.

musica.jpg



LABORATÓRIO - Revista

►► Abra o arquivo Revista.

►► Copie as fontes que estão na pasta Fonts e cole na sua pasta de fontes do  
computador.

►► Construa a Marca da revista ALFA Communication

►► Importe todos os textos, distribuindo-os nas páginas correspondentes.

LABORATÓRIO - Card 

►► Abra um novo arquivo com formato 10 x 15 cm

►► Importe a imagem e os textos e formate conforme o modelo, usando texto 
condicional para as versões português e inglês.

►► Nas preferências, sete as opções de Refluxo automático de texto de modo que 
o InDesign crie e delete páginas conforme a necessidade.

►► Salve o arquivo.
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Unidade 7 - Estilos de caracteres,  

			       parágrafos e objeto

Criando Estilos de Caracteres
Criando Capitular
Criando Estilo de Parágrafo
Criando Estilo de Objeto
Verificando Prefligth
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Unidade 7
Estilos de caracteres e parágrafos

À medida em que um texto é elaborado, esse recebe um estilo padrão de caracter e 
parágrafo, ou seja, é aplicado sobre o texto determinadas características de formatação, 
como fonte, cor, tamanho, alinhamento, a fim de que ele permaneça com unidade no 
transcorrer do conteúdo. É possível criar novos estilos e aplicá-los automaticamente no 
projeto gráfico.

  
7.1  Criando Estilo de Caracteres
Através do estilo de caracteres pode se gerar características específicas como a 

família e o tamanho da fonte, pois o restante dos atributos são voltados para a aplicação 
dos estilos de parágrafos. Para adicionar um novo estilo acesse o menu Window > Type 
& Tables >  Character Styles. 

Surge na paleta Character Styles um estilo novo de nome Character Style 1. Dê 
um duplo clique em cima deste estilo e altere o nome conforme o seu interesse. Para 
verificar e alterar a formatação deste estilo basta um novo duplo clique em cima do 
estilo.

 

 
 

 

Criar novo documento

Criar grupo de estilos
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7.2  Criando Capitular 

É possível gerar capitulares nos parágrafos, criando estilos de caracteres para eles. 
Sempre há uma capitular quando a primeira letra ou palavra do parágrafo destaque-
se do restante do texto, sendo um recurso textual utilizado para marcar a entrada dos 
capítulos. Com a ferramenta Type acionada clique no parágrafo em que a capitular deve 
ser exibida. Digite um valor no painel Paragraph indicando o número de linhas que a 
capitular deve ocupar. Em seguida, crie e aplique um estilo de caractere. 
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7.3 Criando Estilo de Parágrafo

Além de se criar um estilo para os caracteres, também é possível construir um estilo 
específico para parágrafos. Para isso, é necessário habilitar a paleta Paragraph Style. 
Clicando no botão New Style, um novo estilo é criado, tendo seus atributos modificados 
através de um duplo clique no próprio estilo. Na caixa Paragraph Style Options há a 
possibilidade de ajustar muitos intes conforme mostra a figura abaixo.

Você pode criar estilo de parágrafo formatando primeiramente o parágrafo e aí, 
com o cursor de texto nele, clicar no ícone Create new style.
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7.4 Criando Estilo de Objeto

Do mesmo modo que os parágrafos e caracteres podem receber um estilo, os objetos 
utilizados também podem receber tal aplicação. Os atributos disponibilizados para essa 
função incluem, por exemplo, cor, transparência, traços e sombras etnre outros. Ao criar 
estilos, é visível que eles podem compartilhar algumas características semelhantes. Em 
vez de gerar essas características sempre que criar o próximo estilo, é possível  basear 
um estilo de objeto em outro já existente.
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7.5 Verificando Prefligth

A caixa Preflight é uma das funções aperfeiçoadas no InDesign. Não somente 
acusa quando existem imagens em formato RGB (se assim você especificar), o que não 
é recomendável para impressão offset, como também indica instantaneamente quando 
há alguma falha no documento, principalmente quando há textos escondidos.

Crie profiles específicos para seus trabalhos, como por exemplos, perfis para 
impressão offset (imagens cmyk 300 dpi) e digital (imagens rgb e resolução menor).
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LABORATÓRIO:

►► Abra o arquivo Revista.

►► Formate os textos e crie estilos conforme a necessidade.

►► Aplique os estilos em todos os textos da revista. Os textos contornando 
objetos serão aplicados na próxima sessão.

►► Configure o prefligth para que o InDesign nos informe a presença de 
imagens que não estejam em CMYK e com resolução inferior a 300 dpi 
além das configurações que ele já disponibiliza. Salve esse perfil e aplique 
ao documento. Veja os erros que aparecerão. Se estivéssemos realizando um 
projeto para impressão em offset, deveríamos solucionar todos esses erros. 
Como o projeto destina-se apenas ao aprendizado, utilizando imagens em 
baixa resolução para tornar a atividade mais rápida, volte a configuração 
anterior do prefligth e salve o arquivo.
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Definir Preferências de Dicionário
Definir Preferências de Verificação Ortográfica
Verificar Ortografia

Unidade 8 - verificação Ortográfica
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Unidade 8
Verificação ortográfica

Você pode verificar a ortografia em um intervalo de texto selecionado, em todo 
o texto de uma matéria, em todas as matérias de um documento ou em todas as 
matérias de todos os documentos abertos. Palavras desconhecidas ou com erros de 
ortografia, palavras digitadas duas vezes em sequência (como "de de") e palavras com 
possíveis erros de caixa são mostradas em destaque. Além de verificar a ortografia em 
um documento, também é possível ativar a verificação ortográfica dinâmica, para que as 
palavras com possíveis erros de ortografia sejam sublinhadas enquanto você digita o texto.

Ao fazer a verificação ortográfica, será usado o dicionário dos idiomas atribuídos 
ao texto. Você pode adicionar rapidamente novas palavras ao dicionário.

8.1 Definir Preferências de Dicionário

Escolha Edit > Preferrences > Dictionary...
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8.2 Definir Preferências de Verificação Ortográfica

Escolha Edit > Preferences > Spelling...

8.3 Verificar Ortografia

Para aplicar um determinado idioma, selecione o texto e use o menu Language 
do painel Character para especificar o idioma do texto. Você pode aplicar o dicionário 
também no estilo de caracter ou de parágrafo.

Escolha Edit > Speelling > Check Speelling... ou [Ctrl + i]
Ajuste as configurações e inicie a verificação.
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Ao passar o corretor ortográfico no texto, você pode ignorar, ignorar todas, 
substituir ou substituir todas as correções sugeridas pelo InDesign.

Além disso, você pode adicionar, remover ou ignorar palavras usando listas de 
exceção. Clique na opção Dictionary e escolha as opções desejadas.

LABORATÓRIO:

►► Abra o arquivo Revista.

►► Passe o corretorortográfico e corrija eventuais grafias incorretas.



Texto em Contorno ao Redor de Objetos
Objetos Ancorados ao Texto

Unidade 9 - Trabalhando texto e objeto
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Unidade 9
Trabalhando texto e objeto

9.1 Texto em Contorno ao Redor de Objetos

Conhecendo o modo de trabalhar texto, construir formas e importar imagens, torna-se 
essencial trabalhar os elementos gráficos e textuais juntos para se obter melhores resul-
tados no processo de diagramação. Ao selecionarmos uma imagem é viável fazer sua 
interação com um texto sem sobreposição. 
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DICA:
Para usar a ferramenta Wrap acesse o menu Window > Text Wrap ou clique no 
Painel Doc onde a mesma função está disponível. Através dessa configuração é 
possível fazer com que o texto contorne o objeto como também ajustar o espaçamento 
entre ambos. 
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9.2  Objetos Ancorados ao Texto

Objetos ancorados são elementos vinculados a um determinado texto, ou seja, 
pode ser uma imagem, um frame ou gravura que necessita acompanhar e estar ancorada 
a uma certa informação apresentada no texto. Portanto, o objeto quando é ancorado 
desloca-se com o texto quando esse é reorganizado 

Para se gerar um objeto ancorado, é preciso escolher um ponto específico do texto 
e colocar a ferramenta Type posicionada ao lado, para que se gere uma caixa onde 
o objeto permanecerá. Depois do vínculo, o objeto ganha os atributos de rotação e 
alteração do quadro do texto onde está ancorado.

Há a possibilidade de escolher a localização 
do objeto, seja abaixo ou acima da linha
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Na versão 5.5 do InDesign você pode trabalhar com objetos ancorados usando o 
recurso de arrastar e soltar.

Você pode arrastar um objeto existente para um frame de texto para ancorá-lo e 
movê-lo. Use a ferramenta Selection ou a ferramenta Direct Selection para selecionar 
o objeto. 

•	 Para ancorar um objeto existente, arraste o quadrado azul para a posição em 
que deseja que a âncora do objeto seja exibida.

•	 Para criar um objeto incorporado, pressione Shift e arraste o quadrado azul 
para a posição em que você deseja que o objeto seja exibido.

•	 Para especificar as opções de objetos ancorados, pressione Alt e arraste 
o quadrado azul para a posição em que deseja que a âncora do objeto seja 
exibida.

LABORATÓRIO:

►► Abra o arquivo Revista.

►► Aplique nas imagens já importadas o comando que permite o texto contornar um  
  objeto. 

►► Salve o arquivo.





Unidade 10 -  Criando e importando 

 		          tabelas

Criando Tabela
Importando Tabela
Criando Estilo de Tabela e Célula
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Unidade 10
Criando e importando tabelas

Além de formas e textos, a tabela é uma das aplicações possíveis de ser construída 
ou incorporada junto ao conteúdo. Com a ferramenta Type posicione o cursor no local 
em que se deseja insrir a tabela, pois ela ocupará a largura do frame de texto do container. 
Caso o cursor esteja posicionado no meio da linha, a tabela surge na linha seguinte. 

10.1 Criando Tabela
Após a construção da caixa de texto, basta acessar o menu Table > Insert Table 

que apresenta os atributos da tabela para serem ajustados de acordo com a necessidade. 
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10.2 Importando Tabela
Ao importar tabelas de outro aplicativo, como de um documento do Microsoft 

Word ou de uma planilha do Microsoft Excel através do comando Place, é possível 
editar os dados. Mas para melhor formatação do conteúdo, acesse a caixa de diálogo 
Show Import Options. Tal opção permite configurar as preferências da tabela na 
importação.



10.3 Criando Estilo de Tabela e Célula
Assim como criamos estilos para parágrafos, caracteres e objetos, podemos criar 

estilos para a tabela como um todo e para as células especificamente. Você pode criar o 
estilo antes de criar a tabela, mas a maneira mais prática de gerar um estilo de tabela ou 
célula é formatar previamente a tabela e as células e a partir daí criar os estilos.

Para criar o estilo de tabela, 
selecione a tabela e crie o estilo 
escolhendo a opção New Table 
Style... no painel Table Styles.

Para criar o estilo de célula, selecione a célula e crie o estilo escolhendo a opção 
New Cell Style... ou Create new Style no painel Cell Styles.



Unidade 11 - Finalização do projeto	
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Unidade 11
Finalização do projeto

11.1 Inserindo um Numerador Automático

É possível adicionar números às páginas automaticamente em um arquivo mais 
extenso. Para isso o contador é inserido na página mestre do documento, através de uma 
caixa de texto criada pela ferramenta Type.  

Clique em Type > Insert Special Character > Markers > Current Page Number. 
O que veremos é uma letra “A”, porém não seria o mesmo resultado caso digitássemos 
um “A” em caixa alta.
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DICA:
Para melhor formatar os números das páginas de cada tópico, utilize a régua de 
tabulação. Marque a caixa de texto que contém o índice e clique no menu: 
Type > Tabs. 
A régua aparece em cima da caixa de texto. Para alinhar a numeração também 
acesse o menu:
Window> Object & Layout > Align 
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11.2 Armazenando Itens na Biblioteca

A Biblioteca é um recurso que auxilia na coleção de itens que podem se repetir 
em várias páginas do nosso trabalho, porém não são fixos como ocorre com os itens da 
página Master.

Tudo que utilizamos no InDesign pode ser armazenado em uma biblioteca que se 
apresenta em forma de paleta, porém é uma pasta que podemos armazenar em qualquer 
local do HD. Para acessar essa função clique em File > New Library e escolha um nome 
para a biblioteca. Quando a biblioteca for salva abre, automaticamente, uma janela na 
página onde podemos adicionar informações em relação aos elementos incorporados.
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11.3 Montagem do Índice

Para a montagem do índice é preciso utilizar o recurso de estilos de formatação 
de texto e também de tabulação. Verifique se está correta a aplicação dos estilos de 
parágrafo nos textos criados ao longo do documento. Depois, selecione a página 1 e 
clique no menu Layout > Table of Contents:
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Para formatar melhor os números das páginas de cada tópico, utilize a régua de 
tabulação. Marque a caixa de texto que contém o índice e clique no menu Type > Tabs. 
A régua aparece em cima da caixa de texto. 

Podemos visualizar no lado esquerdo da régua uma seqüência de botões de 
alinhamento das tabulações. São flechas que apontam para baixo com alinhamentos 
programados para a esquerda, centro, direita e a última serve para alinhamento de 
números com pontos ou vírgulas.  Arraste a flecha (na régua) até a posição desejada. 

DICA:
No campo Leader coloque um ponto (.). Este campo serve para colocarmos um 
caracter que desejamos que seja repetido até a posição da flecha.
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 11.4 Visão Geral do Painel Hiperlinks

É possível criar hiperlinks que realizem uma ação depois de exportados para 
o  formato Adobe PDF ou SWF, permitindo que se navegue pelo arquivo exportado, 
acessando informações internas do próprio documento ou de algum arquivo externo ou 
endereço eletrônico. Enquanto estão no InDesign, os hiperlinks permanecem inativos.
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11.5 Referências Cruzadas

Ao se gerar um texto longo, há a probabilidade de se necessitar de referências 
que remetam uma palavra a uma determinada parte do texto. Os hiperlinks podem 
realizar tal tarefa. No entanto, a função Referência Cruzada permite criar esses links 
determinando o formato da referência como, por exemplo, do número de página ou do 
parágrafo completo.

Quando a Referência Cruzada está relacionada a uma palavra ou frase em alguma 
parte do documento, é viável atualizar essa referência caso o texto de destino seja 
alterado. Acesse o menu Window > Type & Tables > Cross-References.
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A. Origem da referência cruzada no documento,  B. Parágrafo de destino selecionado,
C. Gera ou edita o formato  de referência cruzada.

Remetendo a página 3
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As Referências Cruzadas também podem especificar e atualizar não somente uma 
palavra em específico, mas também uma referência ligada a uma determinada página. 
Do mesmo modo, é preciso solicitar um New Cross-Reference a fim de remeter a 
página correta. Por exemplo, para que o leitor obtenha mais informações é possível 
pedir que ele consulte a “Informação X” na página 4. 

Quando solicitamos esse modo de referência, a palavra “page” surge no texto 
acompanhada do número da página. Para traduzir o termo “page”, basta editá-lo na 
janela New Cross-Reference no pop-up Cross Reference Format  
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11.6 Criando Arquivo de Livros

Arquivo de livro é um conjunto de documentos que podem compartilhar estilos, 
páginas-mestre e outras características. Ao acessar o menu File > New > Book, é 
possível salvar um arquivo com extensão “.indb”. Tal janela permite adicionar diversos 
arquivos em InDesign que estão separados para depois uni-los em um único documento. 
Assim como um arquivo completo, é possível numerar as páginas, imprimir ou exportá-
lo para o formato PDF. 



103

Adobe Indesign CS6: Editoração Eletrônica

2012 © Alfamídia

LABORATÓRIO:

►► Abra os arquivos Book1, Book2, Book3 e Book4  
da pasta BookTruquesInDesign 

►► Vá até as páginas mestras e aplique a númeração automática nos rodapés (há 
uma letra N marcando o local onde deve ser aplicada a numeração)

►► Salve e feche os arquivos.

►► Crie um New Book através do menu File> New> Book

►► Adicione os arquivos seguindo a ordem dada pelos nomes dos arquivos.

►► Abra, através da paleta Book o arquivo Book1, vá até a página do Sumário 
e crie um sumário automático através do menu Layout > Table of contents, 
usando o estilo Título para tanto (não esqueça de marcar a opção Include 
Book Document para que o InDesign use todos os arquivos do Book para a 
geração do sumário). Formate o sumário (há um estilo de parágrafo específico 
para ele) e posicione no local predeterminado. Salve o arquivo e feche.

►► Através das opções da paleta Book (use a seta de expansão para visualizá-las) 
exporte um arquivo PDF do Book e salve um pacote com todos os arquivos 
necessários à impressão.

►► Você pode também aplicar a verificação do Preflight em todo o book.
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Unidade 12 - Aplicando interatividade 	

			         ao documento	

Extensão PDF
Extensão SWF
Adicionando Botão
Filmes e Sons
Animação
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Unidade 12
Aplicando interatividade ao documento

12.1 Extensão PDF 

Além dos Hiperlinks e referências cruzadas, o InDesign, a partir da versão 
CS5, permite transições de página em um arquivo PDF. Para adicionar tais 
transições de página quando o arquivo for exportado, é preciso acessar o menu 
Window > Interactive > Page Transitions.

DICA:
Para ver as transições de página no PDF exportado, insira o PDF no modo de tela 
inteira, pressionando [Ctrl+L]. Pressione Esc para sair desse modo de visualização
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12.2 Extensão SWF

Apartir da versão CS 5 é possível também elaborar uma interação e exportar o 
conteúdo em extensão SWF. Exportando para esse formato, cria-se um arquivo possível 
de ser exibido no Adobe Flash Player. Essa interação pode incluir botões, transições de 
página e hiperlinks. 
Acesse o menu: Window > Interactive > Page Transitions. 
Escolha o modo de transição e exporte o arquivo através do menu File > Export > SWF
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12.3 Adicionando Botão 

O InDesign, a parttir da versão CS5, também apresenta botões que executam 
determinadas ações caso o documento seja exportado para o formato SWF ou PDF. É 
possível, por exemplo, criar um botão que remeta a última página ou abra uma nova 
janela com um site específico. Para tornar o botão interativo, acesse o menu Window > 
Interactive > Buttons.
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 Selecione o botão criado e no painel Buttons escolha um evento, como On click, 
que determina o modo de ativação das ações. Clique no sinal de adição que está ao 
lado do pop-up ‘Ações’, atribuindo uma ação ao evento. Depois determine quais as as 
configurações desejadas para essa ação.

DICA:
É possível criar uma ação que reproduza uma ação ou várias ações ao mesmo 
tempo.O simples clique no botão do mouse é o que chamamos de evento, e a folha 
tendo um salto para outra página é o que chamamos de ação. 
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12.4 Filmes  e Sons 

Os filmes e clipes de som que você adiciona a um documento podem ser 
reproduzidos quando esse documento é exportado para Adobe PDF ou SWF ou quando 
você o exporta para XML e adapta as marcas.

É possível importar arquivos de vídeo no formato Flash Video (.FLV e .F4V), 
arquivos codificados em H.264 (como MP4) e arquivos SWF. É possível importar 
arquivos de áudio no formato MP3. Tipos de arquivo de mídia, como QuickTime 
(.MOV), AVI e MPEG, são compatíveis em arquivos PDF interativos exportados, mas 
não em arquivos SWF ou FLA exportados. Convém usar formatos de arquivo como 
FLV, F4V, SWF, MP4 e MP3 para obter o máximo de benefícios do rico suporte para 
mídia oferecido no Acrobat 9, no Adobe Reader 9 e no Adobe Flash Player 10 ou versão 
posterior.

No ciclo de produção, controle os arquivos de mídia adicionados a um documento 
do InDesign. Se você mover um clipe de mídia vinculado depois de adicioná-lo ao 
documento, use o painel Links para revinculá-lo. Ao enviar o documento do InDesign 
para outros usuários, inclua os arquivos de mídia adicionados.

Use o painel Media 
para visualizar o filme

A opção ‘Poster’  
define a imagem que 
aparecerá no layout do 
InDesign
Use ‘Choose Image...’ 
para carregar uma 
imagem específica
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Adicionar um arquivo de som ou de filme

1.	 Escolha File > Place. Em seguida, 
clique duas vezes no arquivo de som ou 
filme. Clique onde você quer que o filme 
seja mostrado. Se você arrastar para 
criar um quadro de mídia, o limite do 
filme poderá ser cortado ou inclinado. 
Quando você insere um filme ou um 
arquivo de som, um objeto de mídia é 
mostrado em um quadro. Esse objeto 
é vinculado ao arquivo de mídia. Você 
pode redimensionar o objeto para definir 
o tamanho da área de reprodução. 
Se o ponto central do filme aparecer fora 
da página, o filme não será exportado.

2.	 Use o painel Media (Window > 
Interactive > Media) para visualizar 
um arquivo de mídia e alterar 
configurações.

3.	 Exporte o documento para o formato 
Adobe PDF ou SWF. Se você exportar para Adobe PDF, escolha a opção 
Adobe PDF (interativo) e não Adobe PDF (impressão).

Ao inserir um som, use o painel 
media para as configurações

O Poster é visualizado apenas  
no layout do InDesign



112

Adobe Indesign CS6: Editoração Eletrônica

2012 © Alfamídia

12.5 Animação

Efeitos de animação permitem fazer com que objetos se movam nos seus arquivos 
SWF exportados. Por exemplo, é possível aplicar uma predefinição de movimento a 
uma imagem que a faça parecer se deslocar no lado esquerdo da tela enquanto ela gira e 
encolhe. Use as ferramentas e os painéis a seguir para animar documentos.

Painel  Animation -  Aplique uma predefinição de movimento e edite  configurações 
como duração e velocidade.

Ferramentas Direct Selection e Path - Edite o caminho percorrido pelo objeto 
animado.

Painel Timing  - Determine a ordem na qual os objetos em uma página são 
animados.

Painel Preview - Exiba a animação em um painel do InDesign.

Animar um documento com predefinições de movimento
Predefinições de movimento são animações pré-criadas que você pode aplicar aos 

objetos rapidamente. Use o painel Animation para aplicar predefinições de movimento 
e alterar configurações de animação, como duração e velocidade.

O painel Animation também permite especificar quando um objeto animado é 
reproduzido.

Essas predefinições de movimento são idênticas às disponíveis no Adobe Flash CS5 
Professional. Você pode importar qualquer predefinição de movimento personalizada 
criada no Flash Professional. Também pode salvar predefinições de movimento que 
criou e usá-las no InDesign ou no Flash Professional.

Os recursos de animação apenas são compatíveis na exportação para o Adobe 
Flash Player (.SWF). Eles não são compatíveis na exportação para PDF interativo. 
Para adicionar efeitos de animação a um arquivo PDF, exporte uma seleção como 
arquivo SWF no InDesign e insira esse arquivo SWF no documento do InDesign.

1.	 Insira o objeto que você deseja animar no documento. 
2.	 No painel Animation (Window > Interavtive > Animation), escolha uma 

predefinição de movimento no menu ‘Preset’.
3.	 Especifique opções de predefinição de movimento.
4.	 Para editar o caminho do movimento, use as ferramentas Path e Direct 

Selection.
5.	 Use o painel Timing para determinar a ordem dos efeitos de animação.
6.	 Use o painel Preview para visualizar a animação no InDesign.

Para remover a animação de um objeto, selecione esse objeto e clique no ícone 
Delete, no painel Animation.
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Nota: Quando determinados efeitos de animação, como o Fade In, são combinados 
com uma transição ou ondulação de página, a animação pode não ter o mesmo 
comportamento que o esperado no painel de visualização ou no arquivo SWF 
exportado. Por exemplo, objetos definidos como “fade in” estarão visíveis ao 
girar a página quando na verdade eles deveriam estar invisíveis. Para evitar 
esse conflito, não use transições em páginas com animações e desative a opção 
‘Incluir ondulação de página interativa’ na caixa de diálogo ‘Exportação de 
SWF’. As predefinições de movimento podem não funcionar conforme esperado 
nas transições e ondulações de páginas, incluindo as opções Aparecer, Fade In, as 
várias predefinições de Fly-in, Ampliar em 2D e Swoosh.

Converter objetos selecionados em um caminho de movimento
Você pode criar uma animação selecionando um objeto e um caminho e convertendo 

este último em um caminho de movimento. Se tiver selecionado dois caminhos fechados, 
como dois retângulos, o caminho na parte superior se tornará o caminho do movimento.

1.	 Selecione o objeto que deseja animar e o caminho que deseja usar como 
caminho do movimento. Não é possível converter mais de dois objetos 
selecionados.

2.	 No painel Animation, clique no botão Convert to motion path.
3.	 Altere as configurações no painel Animation.

A maneira mais fácil  
de adicionar animação 
 ao seus documentos  
é aplicar movimentos  
predefinidos a um objeto

As opções de predefinição 
de movimento aparecem no 
painel Animation. Clique na 
opção Properties para exibir 
configurações avançadas

Clique em Preview  
para visualizar o movimento
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Objeto e caminho 
previamente 
desenhados

Objeto e caminho  
convertidos em animação

Altere a duração para ter 
velocidades mais lentas ou rápidas
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LABORATÓRIO:

►► Use o arquivo Revista para aplicar transições de páginas, botões e animações 
de acordo com a sua criatividade. 

►► Salve o arquivo como RevistaComInteratividade 

►► Exporte um arquivo Flash (swf) ou um arquivo PDF interativo de acordo com 
as interações aplicadas.

►► Visualize os efeitos aplicados, teste-os e ajuste-os se for necessário.

ANOTAÇÕES:
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Unidade 13 - Automação

Scripts
Data Merge
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Unidade 13 
Automação

13.1 Scripts

Os scripts são uma ferramenta excelente para realizar diversas tarefas. Um script 
pode ser tão simples como uma tarefa comum automatizada ou tão complexo como um 
recurso inteiramente novo.

Acesse Window > Utilities > Script

Veja os scripts que vêm com o InDesign:

•	 AddGuides - Adiciona guias ao redor dos objetos selecionados.
•	 AddPoints  Adiciona pontos aos caminhos dos objetos selecionados.
•	 AdjustLayout - Move objetos a distâncias especificadas em páginas direitas/

esquerdas.
•	 AlignToPage - Alinha objetos em posições especificadas em uma página.
•	 AnimationEncyclopedia - Cria automaticamente botões com propriedades de 

animação diferentes.
•	 BreakFrame - Remove um quadro de texto selecionado e seu conteúdo de 

uma matéria.
•	 CornerEffects - Desenha novamente o caminho dos itens selecionados, 

usando diversos efeitos de canto. Efeitos de canto podem ser aplicados a pontos 
selecionados no caminho.

•	 CreateCharacterStyles - Define um estilo de caractere completo, segundo o 
texto selecionado.

•	 CropMarks - Adicionar marcas de corte e/ou registro ao redor dos objetos 
selecionados.

•	 ExportAllStories - Exporta todas as matérias de um documento para uma série 
de arquivos de texto.

•	 FindChangeByList - Executa uma série de operações de localização/alteração 
de texto comuns, lendo um arquivo de texto delimitado por tabulação.

•	 ImageCatalog - Coloca todos os gráficos de uma pasta específica em um 
layout de “folha de contato”.

•	 MakeGrid - Cria uma grade, subdividindo ou duplicando os objetos 
selecionados.
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13.2 Data Merge

Para criar cartas-formulário, envelopes ou etiquetas de endereçamento, mescle 
um arquivo de origem de dados com um documento de destino. Mesclagem de dados 
também é chamada de mala direta.

O arquivo de origem de dados contém as informações que variam em cada 
repetição do documento de destino, como os nomes e os endereços dos destinatários 
de uma carta-formulário. Um arquivo de origem de dados é composto de campos e 
registros.Os campos são grupos de informações específicas, como nomes de empresas 
e CEPs, enquanto os registros são linhas de conjuntos completos de informações, como 
o nome da empresa, o endereço, a cidade, o estado e o CEP. Um arquivo de origem de 
dados pode ser um arquivo delimitado por vírgula (.csv) ou tabulação (.txt), no qual os 
dados são separados por uma vírgula ou uma tabulação respectivamente.

•	 Neon - Aplica um efeito de “mesclagem” aos objetos selecionados.
•	 PathEffects - Altera a posição dos pontos de caminho nos objetos selecionados, 

para produzir um efeito mais criativo.
•	 PlaceMultipagePDF - Insere todas as páginas de um PDF.
•	 SelectObjects - Seleciona objetos na propagação ativa, por tipo de objeto.
•	 SortParagraphs - Classifica os parágrafos na seleção, alfabeticamente.
•	 SplitStory - Divide os quadros de texto da matéria selecionada em quadros 

separados, não vinculados.
•	 TabUtilities - Aplica paradas de tabulação ao texto selecionado.
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1.	 Crie o documento de destino formatando inclusive os campos que receberão 
os dados variáveis.

2.	 Salve o seu arquivo de dados no formato .txt em unicode ou .csv.
3.	 Acesse Window > Utilities > Data Merge e carregue o seu arquivo de dados 

através do menu do painel, selecionando a opção Select Data Source....
4.	 Insira os campos do painel Data Merge no documento de destino.
5.	 Gere o arquivo através da opção Create Merged Document... do menu do 

painel Data Merge, configurando de acordo com a sua necessidade.

Documento de destino  
com os campos aplicados

Documento de destino  
com o ‘preview’ ligado para 
visualizar o layout antes  
de gerar a mesclagem de dados
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LABORATÓRIO:

►► Crie um documento com formato de envelope ofício (229 mm x 114 mm) e 
formate nele os campos de endereçamento.

►► Crie um arquivo no excel com alguns nomes e endereços com campos 
seguindo a seguinte ordem:

       NOME    ENDEREÇO    BAIRRO    CIDADE    UF    CEP

►► Salve o arquivo como arquivo texto (txt) em Unicode. Se esse arquivo não 
funcionar no Data merge, abra-o com o bloco de notas e salve-o novamente 
como Documento de texto (*.txt) com codificação unicode.

►► Volte para o seu arquivo do envelope, importe no painel Data Merge o seu 
banco de dados e aplique cada campo em seu devido lugar.

►► Gere o arquivo com as informações do seu banco de dados (Create Merged 
Document), verifique se não ocorreram erros (textos em overset) e salve os 
arquivos.
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Enviando Arquivos Abertos
Enviando Arquivos Fechados

Unidade 14 - Fechamento de arquivo
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Unidade 14
Fechamento de arquivo

14.1 Enviando Arquivos Abertos

O regime de envio de arquivos abertos consiste em agrupar todos os arquivos que 
fazem parte do trabalho em uma pasta e enviar tudo para a gráfica. Na pasta devem estar 
o documento do InDesign, os arquivos fontes e todas as imagens utilizadas.

Após conferir se não ha falhas no documento, acesse o menu File > Package.

DICA:
Verifique se o documento está pronto. Utilize o comando Preflight (já mencionado 
anteriormente) para a otimização de tempo, visto que ele confere todos os arquivos 
do trabalho e indica as condições de cada um deles. 

Adicione informações sobre o documento 
e também para contato

As pastas são enviadas para gráfica
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14.2 Enviando Arquivos Fechados

Uma outra maneira de finalizar o trabalho é pela exportação do arquivo em formato 
PDF, pois ele é uma evolução natural do PostScript. Além de ser mais enxuto, possibilita 
interferências de última hora através do Acrobat e outros softwares de edição específicos.

Para exportar o material  clique no menu File > Export. Na janela export escolha 
o local para onde o arquivo será exportado. Muitas das opções do quadro General não 
são relacionadas com a saída do material, mas são instruções gerais de navegação do 
próprio Acrobat ou para uma visualização mais rápida em outros softwares.

A - Para maior rapidez no trabalho, marque a opção View PDF para que o arquivo  
             seja aberto assim que for exportado;

B - Para que os botões, hiperlinks e outros comandos de interatividades, marque a  
             opção Hyperlinks e Interactive.
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Toda compressão gera algum tipo de perda. É aconselhável perguntar para os 
profissionais da gráfica como proceder. Em alguns casos uma leve compressão alivia o 
tamanho dos arquivos e a perda de detalhes na imagem é tão pequena que dificilmente 
poderemos perceber.

A cartilha do PDFX-1a, orienta que programemos as resoluções dos campos como 
“Bicubic Downsampling to” com 300 PPI de resolução. Desta forma conseguimos a 
melhor compressão possível sem perda de qualidade.

 

DICA:
Para diminuir o peso do arquivo em PDF, acesse o comando Compression e escolha 
72 pixels para resolução de imagens, compactação automática e selecione qualidade 
baixa. Caso o arquivo apresente, imagens fotográficas selecione a compactação 
automático. Ao usar imagens que apresentem grandes áreas de cores únicas como 
tabelas e gráficos, selecione a compactação em ZIP.
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Na opção Marks and Bleeds marcamos todas as opções. Na opção Output podemos 
aplicar no arquivo PDF os perfis de cores desejados.
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Muitas vezes enviamos a arte em PDF para aprovação. Para evitar problemas, o 
PDF gerado pelo InDesign permite um recurso de senha que pode restringir o acesso 
a várias questões como impressão e alterações. No campo Permissions, podemos 
estabelecer dois tipos de senhas.

- A primeira é para que o arquivo não possa ser visualizado. 
- A segunda serve para restringir operações como impressão, cópia, preenchimento  

          de formulários ou qualquer tipo de alteração. 
- Clique no botão Save. Só então teremos o arquivo PDF gerado. O arquivo irá pedir  

          a confirmação das senhas, colocadas na opção Security.
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O último comando de exportação do PDF permite conferir últimos avisos e detalhes 
escolhidos nas funções anteriores, sendo um resumo ou registro do que foi solicitado. 

DICA:
Na versão CS 5.5 do InDesign, a exportação do PDF é feita em segundo plano, de modo que 
você pode continuar trabalhando enquanto a exportação acontece. Para acompanhar o 
andamento da exportação, acesse window > Utilities > Background Tasks.
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Abaixo confira o modo como deve ficar o PDF gerado.

A. Marcas de corte    B. Marca de registro    C. Barras de cores  
D. Informações sobre a página 
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LABORATÓRIO:

►► Abra o arquivo Revista.

►► Confira se o documento está adequado para impressão.

►► Faça uma versão fechada do documento em alta resolução (extensão PDF).

►► Faça uma versão aberta do documento com todos os links e fontes necessários 
(PACKAGE)

O projeto gráfico está pronto. O documento pode ser enviado para a gráfica.

ANOTAÇÕES:





Visualização Final do Projeto Gráfico	
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Aplicação de cores

Hexadecimal
Código usado para indicar cores em documentos 
na linguagem de formatação HTML e CSS. Está 
baseado em três números hexadecimais os valores 
do vermelho, do verde e do azul da escala RGB

CMYK

Sistema de composições das cores substrativas 
primárias (ciano, amarelo, magenta e preto) 
que permite sobrepostaspermitem uma gama de 
cores.É recomendado para impressão gráfica.

RGB
Sistema de cores aditivas primárias (vermelho, verde 
e azul), utilizado para compor as cores em monitores 
de vídeo dos computadores e televisões.

Pantone

Tabela universal de cores que está relacionada com 
cada totalidade de cor, sendo reprsentada através 
de um código padrão de cores. É utilizado em artes 
gráficas como referência para impressão, mas sua 
aplicação possui um custo mais elevado.









Content Collector Tool

Unidade 15 - Novidade cs6
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Unidade 15
Novidade CS6 

Além do save background, função para todo o pacote Adobe que possibilita salvar 
o arquivo sem que o criador necessite ficar clicando em ctrl+s. O InDesign CS6 veio 
com uma ferramenta que era muito aguardada: a Content Collector Tool.

15.1 Content Collector tool

Ao clicar na ferramenta aparecerá a tela abaixo:

A ferramenta Collector serve para colecionar (copiar) um objeto ou um conjunto 
de objetos. Estes objetos podem ser colados a partir da ferramenta Content Placer Tool. 
Claro que apenas colar não faz nenhuma diferença para a ferramenta, o seu diferencial 
está em marcar como Link, assim deixando o objeto colado com vinculo ao objeto 
de origem. Isso pode ser feito dentro mesmo arquivo, ou o que torna a ferramenta 
sensacional, de um arquivo para outro.

C
ollector

Placer

Link


